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Welcome to the Promethean

ActivLearning Training Series

Beyond the Essentials
In the Beyond the Essentials workshop, you will continue your journey into the Promethean 
Activclassroom. You will discover additional techniques using ActivInspire to create 
more complex interactive lessons. You will learn about additional toolboxes included in 
ActivInspire and learn how to customize your ActivInspire interface and to enhance existing 
resources to meet your instructional needs. You will be able to assign actions to objects 
and create a screen recording. Finally, you will create and organize your teaching resources 
according your curriculum focus and teaching style.

Copyright 2009 Promethean. One printed copy allowed per code



Beyond the Essentials Workshop 
Learning Objectives
Participants will be able to:

Create engaging, interactive lessons using ActivInspire’s tools and resources •	
Incorporate digital media as a means to bring subject matter alive and create virtual experiences for students •	
Utilize the Object Browser to manipulate objects in a flipchart •	
Attach actions to objects to spark student attention and interest  •	
Determine when and how to use an action in your flipchart •	
Choose and create profile settings to meet instructional goals and needs •	
Access desktop tools on other applications to integrate lessons with web-based and other content•	
Use Property Browser to create engaging and colorful pages•	
Create basic Containers and Restrictors as interactive lesson tools •	
Insert links to files and websites to incorporate other educational tools into lessons•	
Create and save resources to personal library to enhance and organize curriculum materials •	
Examine and discuss various strategies that enhance the use of using video clips in the classroom •	
Discuss how the Flipchart Recorder can be used for instructional purposes •	
Discover how to integrate strategies such as extract text to enhance teaching techniques •	
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Customizing ActivInspire 

Setting Profiles 
ActivInspire offers five profiles that have been created with specific uses in mind.  

At The Board•	  - Presents an uncluttered display, where the ActivInspire window is set to Best Fit, 
the Browser is hidden, the Flipchart Bin is visible, the Quick Access toolbar is hidden and the Main 
Toolbox includes some presentation tools for use at the board, as well as the Page Browser and 
Resource Browser buttons. 

Authoring•	  - Puts authoring tools at your fingertips for quick lesson development. Opens with the 
Page Browser open and pinned and includes the extended color palette in the Main Toolbox, as well 
as the Quick Access toolbar. 

Languages•	  - Presents an uncluttered display, where the ActivInspire window is set to Best Fit, 
the Browser is hidden, the Flipchart Bin is visible, the Quick Access toolbar is hidden and the 
Main Toolbox includes additional tools for language teaching, like the On-screen Keyboard, Text 
Recognition, Tickertape and Spell Checker. 

Mathematics•	  - Presents an uncluttered display, where the ActivInspire window is set to Best Fit, 
the Browser is hidden, the Flipchart Bin is visible, the Quick Access toolbar is hidden and the Main 
Toolbox includes additional math tools, such as the Ruler, Protractor, and XY Origin. 

Media•	  - Presents an uncluttered display, where the ActivInspire window is set to Best Fit, the 
Browser is hidden, the Flipchart Bin is visible, the Quick Access toolbar is hidden and the Main 
Toolbox includes additional media tools, such as the Sound Recorder, Screen Recorder, Camera, and 
Insert Media from File. 
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Teachers can switch quickly from one profile to another by clicking on 
the Switch Profile Menu and choosing from the drop-down menu. 

Each time you make a change to a profile, such as adding a tool or 
closing the Browser, ActivInspire makes a note in the profile and the 
change(s) remain available as a part of that profile. When ActivInspire 
is launched, the tools, menus, and other items associated with the 
altered profile look and behave as you left them. This will remain true 
until additional changes are made or the profile is reset to its default. 

The ability to personalize profiles allows teachers to adapt 
ActivInspire to suit their teaching techniques or be created especially 

to suit the learning needs of students. 

Additional profiles may be created, saved, and added to the drop-down menu available through 
the Switch Profiles menu. When a profile is saved, a file is created in the My Profiles folder of your 
ActivInspire Personal Resources. 

Some advantages to creating and saving a specialized profile: 

Save the file created when a profile is saved and take it with you to another computer to have  •	
your personal profile available for immediate use. 

Other teachers may use their profiles on your computer, and then you can change back to your •	
saved personal profile when they have finished. 

Set special profiles to suit the learning needs of your students. For instance, set the Toolbox and •	
Marquee Handles to display only the tools students need for the lesson. This will help to avoid 
accidental actions or commands being applied. 

Customizing the User Defined Buttons of a profile will make available the specific applications, •	
files, and websites used for a subject area, unit or particular lesson. 

Switch Profile
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Creating and Saving a Custom Profile 
You can save as many profiles as you wish. To make creating and saving profiles easy, ActivInspire has 
broken the preferences of a profile into four categories represented by the tabs across the top of the 
Edit Profiles dialog box. They are: 

	 Layout	 Choose the position, visibility and behavior of items like the Main 		
		  toolbox, Menubars, and Document Tabs. 

	 Commands	 Personalize the Main toolbox and Marquee and Sizing Handles, by 		
		  adding or removing items to suit your circumstances. 

	User Defined Buttons	 Create your own shortcuts, so that when you press one of your own 		
		  buttons, a document or program will open quickly. 

	 Settings	 Customize the way in which you work with your Learner Response 		
		  System, math tools, multimedia and many others. 

	 Retrieve Profile	 Opens the ‘Select a Profile’ dialog box to allow you to browse your 		
		  computer for saved profiles. 
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9   ActivLearning Training Series

Across the top of the Edit Profiles dialog box there are icons to make saving, opening, deleting and 
resetting profiles simple. 

	 Save Profile	 Saves changes to the currently chosen profile. 

	 Save Profile As	 Opens the ‘Save Profile As’ dialog box to allow you to give the 		
		  profile a unique name and create a new profile. 

	 Delete Profiles	 Opens the ‘Select Profiles to Delete’ dialog box to allow you to 		
		  choose the profile to be deleted. 

	 Reset Current	 Returns the currently chosen profile to its last saved condition.  
	 Profile to Default

Retrieve Profile

Currently Chosen Profile Save Profile Delete Profiles

Reset Current 
Profile to 
Default

Save Profile As . . .
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10   ActivLearningTraining Series

To create a custom profile: 

Using the File menu, or the Dashboard, open the Edit Profiles dialog box. •	

Make changes as desired to the currently chosen profile. •	

      

After altering the preferences to suit your needs, click the ‘Save As’ icon at the top right of the •	
Edit Profiles dialog box. 

Note:  Should you click the Save icon, the currently chosen profile will be overwritten and the changes will become a part of 
its default. 
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The newly created profile will be available for use in the Switch Profiles Drop-down Menu.  •	
 
 

Customized Profiles

Save Profile As
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In this example, students are to fill each of the beakers on the page to show the amount written beneath it. 

In the first illustration, you will see when students select a shape to stretch it to the correct marking on the 
beaker, they have available the Marquee Handles and all Sizing Handles.

In the second illustration, the profile has been changed to a custom profile with changes to the options 
available in the Commands>Marquee Handles.  The profile was saved with a unique name. The teacher 
has switched to this profile using the Switch Profile drop-down menu and students are now presented with 
only the option of stretching the shape vertically. This allows for students to work independently with less 
opportunity for error. 
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User Defined Buttons 

User Defined Buttons can be created and added to a profile. These buttons give you quick access to favorite 
applications, websites and files whenever the profile is chosen. 

ActivInspire offers a shortcut to the User defined buttons category of the Edit Profiles dialog box. This 
shortcut is found on the Quick Access toolbar. 

To add a User Defined Button to a profile: 

Click the ‘Edit User Defined Button’ icon on the Quick •	
Access toolbar. The Edit Profiles dialog box will open to  
the User Defined Button category. 

Click ‘Add’. A new icon appears in the left column. •	

From the ‘Type’ drop-down menu choose ‘Program/File’. •	

In the Program File field, type in the path or click the  •	
Find button to browse to the desired file. 

Note: The ‘Command line parameter’ field can be left blank. The application 
associated with the file you enter in the ‘Program File’ field launches 
automatically. This makes it unnecessary to type in the command line 
to start the application.  

Edit User Defined Button . . .

2. A new icon 
appears in  
the list.

3. From the 
Dropdown 
Menu choose 
Program File

1. Click Add 
. . .
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Enter the tooltip you wish to appear when you hover over the User Defined Button on your Quick •	
Select toolbar in the ‘Tooltip’ field. 

Continue to add as many User Defined Buttons as needed. •	

Select a User Defined Button in the left column and click ‘Move Up’ or ‘Move Down’ to determine its •	
placement on the Quick Select toolbar. 
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15   ActivLearning Training Series

When the User Defined Buttons are as you like them, click ‘Done’. •	

The User Defined Buttons will now appear in the chosen profile’s Quick Access toolbar. •	

  

  

User Defined Buttons are universal to the profile and are available whenever the profile is chosen. Should you 
wish to have the same ones available in other profiles, you will need to switch to the desired profile and add 
them there. 

The button will take 
on the icon of the host 

application

6. Click Done

5. Enter a Tooltip

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

16   ActivLearningTraining Series

To remove a User Defined Button from a profile: 

•	 Open the Edit Profiles dialog box. 

•	 Select the User Defined Button to be deleted. 

•	 Click ‘Remove’. 

If you have objects you use frequently when creating flipcharts such as shapes, textboxes or images, they can 
also be added to the Quick Access toolbar. 

To add an object to the Quick Access Toolbar: 

•	 Place the object on the flipchart page. 

•	 Make any desired changes to the object. For example, if you place an object on the page that you wish 
to always be placed on the bottom layer of the flipchart, change its layer. 

• 	 Click and drag the object to the Quick Access Toolbar. The object can now be placed on any flipchart 
page with a single click. 

To remove a shortcut from the Quick Access Toolbar: 

•	 Open the Edit Profiles dialog box. 

•	 Select the shortcut to be deleted. 

•	  Click ‘Remove’. 
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Using Existing Digital Media 

Working With Text And Objects 

ActivInspire accepts items copied to the Windows clipboard from Word documents, Web Pages, PDF 
documents, Resources on CDs, Microsoft Office Applications, and more. 

•	 Open the document you would like to use. 

•	 Select the text or image you want to copy. 

•	 Using the preferred copy command of the document’s program, copy the text or image. 

•	 Right-click on the flipchart page on which you wish to place the text or image. 

•	 From the menu that appears, select Paste>From Clipboard. 

•	 The selected text or image will be pasted on your flipchart page. 
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Dragging and Dropping Text and Objects 

Another method for bringing editable material into a flipchart is the Drag and Drop method. 
To drag and drop text and objects into your flipchart:  

• 	 Size the ActivInspire window and the document you are copying from so that you can see both of  
them on your desktop. 

•	 Use your cursor to select the text or object to be copied. 

•	 Drag the text or object onto the flipchart page. 

•	 When the cursor changes to an arrow with a plus sign, drop it. 

• 	 Your text or image will be added to your flipchart page. 

Note:  If a document or web page will not allow you to copy the text, and time does not permit you to recreate it, you can use the 
Camera tool to take a picture of the text or image. Keep in mind, the text will then become an image, and you will not have 
the option of editing it. Please keep in mind the copyright Fair Use guidelines when you use this tool. 

Note: Objects (including textboxes) copied into a flipchart can be edited. 
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Extracting Text  

You may duplicate and pull out words from textboxes in your flipchart. Teachers may find this helpful 
when emphasizing new words in a selection, creating a vocabulary list from a selection, arranging words in 
alphabetical order, etc. 

To extract text from a textbox: 

• 	 Right-click on a word in your flipchart. 

• 	 Select ‘Extract Text’ from the menu that appears. 

• 	 A duplicate of the word you selected will appear on your flipchart page in an independent textbox that 
can be freely moved and edited. 

Note: The word has become an independent textbox and can be edited as such. 
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Desktop Tools 

Desktop Tools are a collection of tools that are useful when working with other applications.The tools 
included in the Desktop Tools toolbox can be used without either a standard or desktop flipchart displayed 
on the desktop. 

When the Desktop tools toolbox is opened, the ActivInspire window will minimize. 

To activate the Desktop Tools toolbox: 

•	 Click the Desktop Tools icon in the ActivInspire Main toolbox. The flipchart window will 
minimize.  The floating Desktop Tools toolbox will be displayed.

Move the cursor over the Desktop Tools icon to view the available tools.•	

Promethean Planet

On-screen Keyboard

Camera

More Tools

Flipchart Recorder

Return to Flipchart

Express Poll
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21   ActivLearning Training Series

Move the cursor over the Camera tool and Flipchart Recorder to display the tool’s options. •	

•	 Move the cursor over the More Tools icon to choose from the additional tools.  

The Desktop Tools toolbox can be moved around the desktop by dragging it to the desired location.  
It will remain on your desktop showing over any application displayed there until the ‘Return to flipcharts’ 
tool is selected. 

Tickertape Dice Roller

Clock

Sound Recorder
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Using The Camera Tool To Capture Images 
From Other Digital Media 
 

		  Use the Camera tool from the Desktop Tools toolbox to capture selections from other  
		  digital 	media displayed on your desktop. The Camera tool will capture anything displayed on 	
		  the desktop. 

 To capture an image with Desktop Tools>Camera: 

•	 Open Desktop tools. 

•	 Move the cursor over the Desktop Tools icon to display the available tools. 

•	 Move the cursor over the Camera icon to display the capture options. 

•	 Click the desired capture option. 

•	 Define the image to be captured. 

•	 Choose how to apply the captured image from the five options on the Photograph toolbox. 

  Note: To close the Desktop tools, click the ‘Return to flipcharts’ icon on the Desktop. 
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More Interactive Tools 

Handwriting And Shape Recognition 

The Handwriting Recognition and Shape Recognition tools are used to convert freehand annotations into 
text or shapes. When the Handwriting Recognition tool is used to write on the flipchart page, ActivInspire 
converts your freehand writing into text.  When you draw using the Shape tool, ActivInspire converts the 
annotations into shape objects. 

Note: Handwriting Recognition may also be used in other applications such as Microsoft Word. 

To use the Handwriting Recognition tool: 

•	 Select the Handwriting Recognition tool from Tools>Handwriting 
Recognition. 

•	 Write on the page. The tool will appear as a Pen icon. The color can 
be chosen from the Main Toolbox color palette and the width set with 
the presets or the slider. 

•	 There will be a short delay before the annotations will be converted to 
a text object. The new text object will be formatted based on the last 
used text format. 

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

24   ActivLearningTraining Series

•	 An Alternatives icon will appear next to the textbox.  
Click on the drop-down menu for more recognition options. 

Note: When the annotation becomes a text object, it moves 
to the middle layer, and you will not be able to use 
the Eraser tool.

 To use the Shape Recognition tool: 

•	 Select the Handwriting Recognition tool from Tools>Shape Recognition. 

•	 Draw the desired shape on the page. The tool will appear as a Pen icon. The color for the shape can be 
chosen from the Main color palette and the outline width set with the presets or the slider.  

•	 There will be a short delay before the annotations will be converted to a shape object. 

The new shape object will be placed on the middle layer. It may be sized and edited using the Marquee and 
Sizing Handles, Object Browser, or Property Browser. 

Annotations previously created on a flipchart page using the Pen tool can be converted to text. 

To convert existing annotations to text: 

•	 Select the annotations. 

•	 Select ‘Convert to text’ from the Object Edit Menu. 

To convert existing annotations to shapes: 

•	 Select the annotations. 

•	 Select ‘Convert to shape’ from the Object Edit Menu. 
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Options and Settings 

Recognition tools options and settings are located in Edit>Profiles>Settings>User Input. 

•	 Recognition timeout - The Slider adjusts the pause between the writing/drawing of the annotations 
and the conversion to a text or shape object. May be set to between 1 and 5 seconds. 

• 	 Fill recognized shapes - Check the box to fill enclosed shapes. If checked, the following is available. 

Fill Mode •	 - Choose ‘Same as the outline’ or ‘Another color’ from the Drop-down menu. If 
‘Another color’ is chosen, select a color from the ‘Another color’ color palette. 

•	 Handwriting recognition language - The default is the language used by your computer’s operating 
system. ActivInspire recognizes Danish, German, Greek, English (Canada), English (United States), 
Spanish, Spanish (Mexico), Finnish, French, French (Canada), Italian, Japanese, Korean, Dutch, 
Norwegian, Portuguese, Portuguese (Brazil), Russian, Swedish, Chinese (PRC), Chinese (Taiwan). 
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 Zoom Tool 

Page Zoom allows you to magnify or shrink your flipchart page. This allows for easy viewing of the 
information displayed there. Zoom in on maps, diagrams and other items on the page in order that students 
may better view the details.  

Page Zoom does not change your flipchart; it only affects how the flipchart is viewed. You can use 
ActivInspire’s tools and features as normal while in zoom mode. 

To use the Zoom tool to zoom in: 

•	  Select View>Page Zoom. The cursor will appear as a magnifying glass. 

•	 Click and hold on the page in the area you wish to magnify. After a 
short delay, zoom begins and continues until you release the click. 

Note:  Though there is no Page Zoom icon available for the toolbar, Page Zoom will appear 
in the Quick Access toolbar after its use. 

To use the Zoom tool to zoom out: 

•	 Select View>Page Zoom if the Zoom tool is not currently active. The 
cursor will appear as a magnifying glass. 

•	 Right-click and hold on the page. After a short delay, the zoom out 
begins and continues until you release the right-click. 

•	 Hold the right-click button down. 
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Note:  Double-click on the page while Page Zoom is selected to return the flipchart to its original scale.
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When you choose to zoom in on a flipchart page, you may no longer see the whole page at once. You can 
pan the page to bring in the section you wish to see. 

To use the Zoom tool to pan around the flipchart page: 

•	  Select View>Zoom if the Zoom tool is not currently active. The cursor will appear as a magnifying 
glass. 

•	 Click and drag. When you drag the Zoom tool, the cursor will change to a small hand icon. You can 
now pan around the page to the desired location. 

Note:  You may also use the Flipchart Window’s vertical and horizontal scroll bars to bring items into view. 
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Property Browser 

The Property Browser helps you to see all of the properties of a page or an object at a glance. It’s a powerful 
tool for quickly adding interactivity to your lessons. It also offers options for changing the appearance and 
identification of pages and objects. All properties are clearly categorized within the browser so that you can 
select properties by type. 

The Property Browser window displays properties depending on what has been selected. When an object 
is selected, the properties associated with that object type are displayed. When no objects are selected, the 
Property Browser displays the page properties. 

Property Browser: Page Properties 
Page Properties contain the following categories: 
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Property Browser - Identification 

Identification: 

•    Name - Displays the allocated name. For example, Page 
2. You can select and change the default name

•    Keywords - Provides for the entry of keywords to be 
associated with the page 

 
To enter keywords: 

Option 1

• 	 Click on the Keywords box and begin typing. Separate 
individual words by a space. 

Option 2

•	 Click on the Keywords Editor icon […]. 

• 	 Click ‘Add’ and type in the keywords. 

	 •    Description - Allows you to include instructions or comments “about a page.”  

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

31   ActivLearning Training Series

Property Browser - Page 

•	 Width - Page width in pixels. 

•	 Height - Page height in pixels. 

•	 Frames Across - Divide the page into a specified number of horizontal frames. 

•	 Frames Down - Divide the page into a specified number of vertical frames.

•	 Background - Set a Fill Color, Image, Desktop Snapshot or to activate the 				  
	 Desktop Overlay as the background of the page. 
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Property Browser - Tools 

Page Tools - Controls the Revealer or Spotlight status when moving between flipchart pages. 

•	 As Before - Default for all pages. 

Note:  When you go to this page, the Revealer or Spotlight will open in the same state as the 
previously accessed flipchart page.

•	 Revealer Tool - Activates the Revealer when you go to this page. 

•	 Spotlight Tool - Activates the Spotlight when you go this page. 

•	 Tools Off - Turns off the Revealer or Spotlight when you go to this page. 
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 Revealer Mode - Allows you to set the Revealer mode for the page. 

		

•	 Full – Reveal the page from all directions. 

•	 Bottom – Reveal the page from bottom only. 

•	 Left – Reveal the page from left only. 

Right•	  – Reveal the page from right only. 

Spotlight Mode – Allows you to set the Spotlight mode for the page. 

		

		

•	 Circular Spotlight – Activates the circular/oval spotlight. 

•	 Square Spotlight – Activates the square/rectangular spotlight. 

•	 Solid Circular Spotlight – Activates the circular/oval mask spotlight. 

•	 Solid Square Spotlight – Activates the square/rectangular mask. 
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Property Browser - Grid 

	 Visible	 False (the default setting) hides the 	
		  grid. True shows the grid. 

	Thumbnail Scale	 Defines the scale for the thumbnail 	
		  representation should the grid be saved 	
		  to the Resource Library. 

	 Default Scale	 Defines the scale applied to the grid’s 	
		  start and step values. 

	 Scale Step	 Defines the amount the grid will be 	
		  altered each time you click on the ‘+’ or 	
		  ‘–‘ buttons to size the current grid. 

	 Allow Snap	 Enables or disables ‘Snap to Grid’. 

	 On Top	 Places the grid in front of objects on the 	
		  flipchart page. 

	 Grid Designer	 Opens the Grid Designer. 

Note:  If a page is added from resources or pasted from another flipchart, it will retain its properties. 
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Grid Designer 

The Grid Designer allows you to create custom grids for your lessons. You may also use the Grid Designer to 
alter grids from the Resource Library. 

To create a custom grid using the Grid Designer: 

•	 Open the Property Browser and display Page properties. 

•	 Click the box next to ‘Grid Designer’. The Grid Designer box will open. 

•	 Choose desired options from the Grid Designer. 

The Grid Designer is divided into three sections:

Snap and scale settings 

Use this section to: 

•	 Set the thumbnail scale to define the scale for the thumbnail representation should the grid be 
saved to the Resource Library. 

•	 Set the default scale to define the scale applied to the grid’s start and step values. 

•	 Set the scale step to define the amount the grid will be altered each time you click on the ‘+’ or 
’–‘ buttons to size the current grid. 

• 	 Enable or disable ‘Snap to the Grid’. 

• 	 Place the grid in front of objects on the flipchart page. 
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Add/delete levels 

Use this section to: 

•	 Add an additional level to your grid. 

•	 Delete a level from your grid. 

•	 Reset the grid to the default. 

Click to open Grid Designer. 
Note: Grid Designer may also 
be accessed from Edit>grid

Snap 
and scale 
settings

Add/
delete 
levels  
Rest the 
grid

Options 
for current 
level
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Options for current level 

Use this section to:  

•	 Identify the level to which the edits will apply. 

•	 Make the chosen level visible. 

•	 Apply to the chosen level ‘Snap to Grid’. 

•	 Bring to the front the current grid - only 
available for grids of 2 or more levels. 

•	 Change the color of the chosen level. 

• 	 Change the grid style using the drop down menu to one of the following options: 

	

•	 Normal 

45 degrees•	

•	 Angle 
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• 	 Change the line style using the drop down menu to one of the following options: 

	

•	 Dots 

•	 Crosses 

•	 Solid Lines 

•	 Dashed Lines 

•	 Big Dots 

• 	 Change the direction of the grid lines using the drop down menu to one of the following: 

		

•	 X - Y 

•	 X only 

•	 Y only 
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In this example, students are to use the data they have collected from previous pages in the flipchart 
lesson. The teacher has placed on this page an image captured with the Camera tool of the pages 
containing the needed data. Students are to build a bar graph using the data.  

The page has the ‘brick wall’ 
background applied to it. The grid 
has been designed to apply only to 
the defined area of the page. A shape 
has been placed within the area of the 
grid. In order to see the grid, the Grid 
Designer has been set to display the 
grid ‘On top’. This allows the students 
to view the grid easily as it moves the 
grid to the top of the white shape. The 
grid color has been set to red and the 
grid X-Y steps have been customized. 
When students drag a copy of the 
colored blocks to build the graph, the 
block will snap only within the area of the grid. 
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The Grid Designer settings for this flipchart page are shown below: 

Note:  Any object on the flipchart page that is moved will snap within the grid area. 
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Property Browser: Object Properties 

When an object is selected on a flipchart page, the properties which define that object are displayed in the 
Property Browser window. Within the Property Browser you are given options for manipulating the position 
and appearance of objects, adding interactive features to your lessons, and controlling the behavior of objects 
on a flipchart page. Changes made to an object using the Property Browser are applied immediately. 

The properties displayed in the Properties Browser will vary based on the selected object type. Below are 
some examples of different options for selected objects. 

		  Property Browser for Multimedia                      Property Browser for Image 

          

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

42   ActivLearningTraining Series

Object Properties - Identification 

Identification - Uniquely identify an object. 

To change the Name of an object: 

• 	 Select and change the default name. 

To change the Keywords: 

Option 1

• 	 Click on the Keywords box and begin typing.  
Separate individual words by a space. 

Option 2 

• 	 Click on the Keywords Editor icon […]. 

• 	 Click ‘Add’ and type in the keywords. 

         •   Question Tag - Applies to questions and answers applied within the Question Wizard. 
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Object Properties - Appearance 
Appearance – Control the appearance of an object 

The Outline, Fill and Background Properties, and the options within each, are based on the object type. 
As shown below, the image object only has Appearance Properties while the shape object has each of 
these properties. 

•	 Outline - Control the characteristics of the outline surrounding an object 

•	 Fill - Add texture or gradient shading to an object 

•	 Background - Control the characteristics of the background of an object
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 Object Properties- Position 

Position - Control the position and size of an object on the flipchart page 

The following position properties can be changed by entering a value:•	

Left/Top•	  - The object’s distance in pixels from the left and top margin of  the  
flipchart page.

Width/Height•	  - The width and height of the object in pixels. 

Scale Factor x/y•	  - The scale factor of the object along the x and y axis.

Angle•	  - The angle of the object. 

Note:  Setting the value between 1 and 356 pivots the object by the specified number of degrees around the top right Marquee 
Handle.  
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The following position properties can be changed by choosing True or False from the  
drop-down menu: 

Inverted•	  - Default ‘False’. ‘True’ flips the object by 180 degrees along the vertical. 

Reflected•	  - Default ‘False’. ‘True’ flips the object by 180 degrees along the horizontal. 

Locked•	  - Default ‘False’. ‘True’ locks the object in place so it cannot be selected  
and moved. 

Object Properties - Label 

Label -Add a label to an object and define the way the label looks and behaves 

To add a label: 

•	 Type in the caption to appear as the label. 

•	 Choose the Font Name from the  
drop-down menu. 

•	 Choose the Font Size using the up and  
down arrows. 

•	 Choose the Font Color using the drop-down 
menu. 

•	 Choose what type, if any, of outline style to 
apply to the label using the drop-down menu. 
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•	 Choose to have an opaque or transparent background using the drop-down menu. 

•	 Choose a color for the background if Opaque was chosen in the ‘Background Mode’ section. 

•	 Choose the behavior of the object from the drop-down menu. ‘Always On’ will cause the label 
to always be visible. ‘Tooltip’ will cause the label to be visible only if the Select tool is moved 
over it. 

 

Object Properties - Container 

Container - Create activities where objects are recognized by other objects.  

Container properties may be set to: 

•	 A Specific Object - holds only one specified object. 

•	 Keywords - holds multiple objects associated with a specified keyword. 

•	 Anything - holds any object ordered or layered to the front of it. 

Note:  Once an object has been successfully placed within a container, it may be moved out of the container with one movement. 
Any additional moves of the object will return it to the previous position. 
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When creating containers, the following applies: 

• 	 The object to be contained must be in front of the container. Therefore it must be either: 

Option 1

On a higher layer than the container •	

Option 2

Higher in the stacking order on the same layer as the container•	

•	 The container object must be larger than the object it is to contain 

Note:  Containers can contain other containers, allowing you to create nested containers. 

‘Specific Object’ Container - This container is used when the activity requires the container to accept 
only one object. 

To create a container to hold a specific object: 

• 	 Place the object on your flipchart page that you wish to become a container. 

• 	 Place the object on your flipchart page to be contained within the container object. 

• 	 Size the container object so it is larger than the object to be contained. 

• 	 Open the Property Browser. 

• 	 Select the container object to display its properties. 

• 	 Scroll to the Container Properties. 
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• 	 Select ‘Specific Object’ 
 from the ‘Can contain’ drop-down 
box. 

• 	 Click the ‘Browse’ button next 
to the ‘Contain Object’ box. The 
‘Select Object’ dialog box opens 
and displays all objects on the 
current flipchart page. 

• 	 Choose the object to be contained 
from the ‘Select Object’ dialog 
box. When you move the cursor 
over the list of objects on your 
page a thumbnail of the object will 
appear. 

• 	 From the ‘Contain Rule’ drop-
down box choose ‘Completely 
Contain’. 

• 	 Choose ‘True’ from the ‘Reward Sound’ drop-down menu if you wish a sound to play when the 
container accepts an object. (Optional) 

• 	 Click the ‘Browse’ button next to the ‘Reward Sound Location’ to allow you to browse your 
computer for the sound of your choice. (Optional – only if ‘True’ was chosen in the ‘Reward 
Sound’ property.) 

• 	 Select all objects to be manipulated by students during the activity. 
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• 	 Select ‘True’ from the ‘Return if not Contained’ drop-down menu. This will cause all 
objects that do not meet the qualifications of the container to be rejected.  

   

When the object to be contained is moved to the correct container, it will remain. If it is not placed 
within the correct container, it will return to its original position. 

Note:  ‘Return if not Contained’ is only set to ‘True’ on objects to be contained. It should be set to ‘False’ on the  
container object. 

Container Properties  
Object to be contained

Container Properties  
Object to be the container with reward sound
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‘Keyword’ Container - This container is used when the activity requires the container to accept  
more than one item. 

To create a container to hold multiple objects: 

• 	 Place the object on your flipchart page that you wish to become a container. 

• 	 Place the objects on your flipchart page to be contained within the container object. 

• 	 Size the container object so it is larger than the largest object to be contained. 

• 	 Open the Property Browser. 

• 	 Select each object to be contained and view each ‘Identification’-’Keywords’ property. Determine 
if there is a keyword that is common to all objects to be contained. If not, add a common keyword 
using the ‘Keyword editor’ (see Identification properties above). 

Note:  Be sure the keyword you choose to use is exactly the same for all the objects. For instance, if you choose ‘mammals’, be sure 
none of your objects have the keyword ‘mammal’. 

• 	 Select the container object to display its properties. 

• 	 Scroll to the Container properties. 

• 	 Select ‘Keywords’ from the ‘Can contain’ drop-down box. 

• 	 Click the ‘Browse’ button next to ‘Contain Words’. The ‘Keywords Editor’ Dialog Box will 
open. 

• 	 Click ‘Add’ to type in the keyword(s). When finished, click ‘OK’. 

• 	 From the ‘Contain Rule’ drop-down box choose ‘Completely Contain’. 

• 	 Choose ‘True’ from the ‘Reward Sound’ drop-down menu if you wish a sound to play when the 
container accepts an object. (Optional) 

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

51   ActivLearning Training Series

• 	 Click the ‘Browse’ button next to the ‘Reward Sound Location’ to allow you to browse your 
computer for the sound of your choice. (Optional – only if ‘True’ was chosen in the ‘Reward 
Sound’ property.) 

• 	 Select all objects to be manipulated by students during the activity. 

• 	 Select ‘True’ from the ‘Return if not Contained’ drop-down menu. This will cause all objects 
that do not meet the qualifications of the container to be rejected. 

When the object to be contained is moved to the correct container, it will remain. If it is not placed  
within the correct container, it will return to its original position. 

Note:  ‘Return if not Contained’ is only set to ‘True’ on objects to be contained. It should be set to ‘False’ on the container object. 
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‘Anything’ Container - Another type of container is one that will hold anything. The ‘Anything’ container 
accepts any item placed within it. Objects may be moved in and out of the ‘Anything’ container as needed. 

The ‘Anything’ container can be used to: 

• 	 Hold resources until they are needed. Simply place the resource objects on the ‘Anything’  
container. The container can be moved about the page taking with it the resources it holds until  
you remove them. 

Note:  The container could be placed in the ‘world’ area off the flipchart page, leaving only a small portion visible on the page. The 
container could then be dragged onto the page as needed. 

In this example, students will 
move the directions off the 
page. Students will drag the 
‘Anything’ container onto 
the page using the arrow. 
Students will then choose 
the items they need to tell 
their story. The ‘Anything’ 
container will then be moved 
off the page into the ‘world’ 
area, taking with it the 
unneeded resources. The 
students will use the Sound 
Recorder to tell their story. 
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• 	 Hold items students or teachers may add to the ‘Anything’ container. The container can be moved 
about the page and the added items will remain within the container. For example: an empty 
‘Anything’ container may be on the page covering the correct answer to a problem. The student 
writes the answer within the container using the Pen tool. When the student moves the container, 
the writing will remain within the container and the answer can be compared to the solution 
displayed beneath.  

In this example, the white box is the ‘Anything’ container. Students write the solution to the
problem inside the white box using the Pen tool. 
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Students drag the ‘Anything’ container away to reveal the answer underneath. The annotations created 
with the Pen tool will “stick” to the ‘Anything’ container. 

  
To create a container to hold anything: 

•	 Place the object on your flipchart page that you wish to become a container. 

•	 Size the container object so it is larger than the object to be contained. 

•	 Open the Property Browser. 

•	 Select the container object to display its properties. 

•	 Scroll to the Container properties 

Note:  It is not necessary to set ‘Return if not Contained’ options for an ‘Anything’ container. 

You may choose to add a reward sound to an ‘Anything’ container by following the steps included in 
‘Specific Object’ and ‘Keyword’ container directions. 
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Integrating Previous Skills - A Challenge Activity 

Containers offer lots of options for creating engaging lessons. It is possible to place multiple containers on a 
page allowing for more complex activities. 

 

In this example, students place the parts of speech in the correct container. Incorrect answers will return to 
their place. 

This activity was created using ‘Container’ properties and a combination of the skills you have learned 
thus far, including Label properties. The activity was created as follows: 

• 	 The Shape tool was used to create rectangles to be used as the container object for each part  
of speech. 
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Timesaver Tip: To insure they were sized equally, one rectangle was created and then duplicated as 
many times as needed. The shapes that required a color change were selected and, while selected, the 
desired outline color was clicked on the Main toolbox color palette. The fill color was changed using 
the Fill tool. 

•	 Each rectangle was selected and given a label using the directions found in the Label property 
section of this manual. The label was placed at the top of the rectangle and set to ‘Always On’. 

•	 The rectangles were placed around the outside edge of the flipchart page. 

•	 Each word to be used to build the sentences was typed in its own textbox. Textboxes containing a 
noun, pronoun, verb, adjective or adverb were formatted to have a yellow background. 

•	 The textboxes with yellow backgrounds were duplicated. The duplicates were placed to the side 
for later use. The original set was selected and the translucency changed to ‘fade’ them. 

•	 Sentences were created using the faded yellow textboxes. Once the complete sentences were 
formed, the textboxes were selected and locked to prevent accidental moving. 

•	 The duplicate of each word was dragged over its faded copy. Students will now be able to drag 
away the part of speech and leave a faded copy behind as is demonstrated in the illustration. 

•	 Each of the yellow textboxes was given a keyword based on its part of speech. The keyword was 
entered in its ‘Identification’ - ’Keyword’ property. 

•	 The next step was to create a ‘Keyword’ container for each part of speech. Each rectangle was 
set to be a ‘Keyword’ container using the directions found in the ‘To create a container to hold 
multiple objects’ section of this manual.  
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In the example, all textboxes containing nouns were given the keyword ‘noun’ in their ‘Identification’ - 
’Keyword’ property. The rectangle labeled ‘Noun’ was set to be a ‘Keyword’ container. The keyword 
entered in ‘Contain Words’ property box was ‘noun’. This rectangle will now only accept items 
associated with the keyword ‘noun’.

Note:  Be sure that all textboxes to be manipulated by students have been set to ‘True’ in their ‘Return if not Contained’ property.

Object Properties - Rotate 

Rotate - Control the way an object can be rotated on the page. 

The rotation of objects can be changed in the following ways: 

• 	 Can Rotate 

•	 Freely - the default setting. Object can rotate without restriction. 
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•	 Clockwise - Object can rotate clockwise only. 

•	 Anticlockwise - Object can rotate anticlockwise only. 

•	 No - Object cannot rotate. 

•	 Rotate Step - Object rotates a step at a time. 

• 	 Rotate About 

•	 Center - the default setting. Object can only rotate around its own center. 

•	 Other Place - Object can rotate around another place which you define. 

•	 Other Object - Object can rotate around another object which you define. 

	

Select the 
‘Rotate Object’ 
from the ‘Select 
Object’ dialog 
box. Its name 
will appear in 
the box next 
to the ‘Rotate 
Object’ dialog 
box.

‘Rotate About’ set to 
‘Other Object‘

Click the Browse 
Button to open the 
‘Select Object‘  
dialog box.
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First Text Line•	  - Object can rotate around the first line of text. 

Specific Point•	  - Object can rotate around a specific  
point which you define. 

Top Left•	  - Object can rotate around its top left. 

Top•	  - Object can rotate around its top center. 

Top Right•	  - Object can rotate around its top right. 

Left•	  - Object can rotate around its left center. 

Right•	  - Object can rotate around its right center. 

Bottom Left•	  - Object can rotate around its bottom left. 

	     

The square has been set to rotate around its right center

The ‘Rotate About’ 
property is set to ‘Right’

When the Rotate 
Tool is clicked 

and dragged, the 
triangle rotates 
around the blue 

dot.
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Object Properties - Restrictors 

Restrictors - Define rules to restrict the movement of an object. 

Restrictors can be used in a variety of ways. 

•	 Constrain an object’s movement within a 
specific area, or along a specified path. 

•	 Restrict an object to ‘Can Move’ and ‘No’ 
but allow it to rotate and it will spin in 
place when clicked and dragged. 

•	 Change the snap point of an object to 
cause it to snap appropriately to a grid. 

These are just a few examples of using 
restrictors. 

The movement of objects may be restricted in the following ways: 

•	 Can Block 

False - Default setting•	

True - Can block movement of other objects •	

•	 Can Snap

False•	  - Default setting

True•	  - Snap 
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•	 Snap Point x - Point on the x axis to which the object can snap. 

•	 Snap Point y - Point on the y axis to which the object can snap. 

•	 Snap To

Center•	  - Default Setting. Snaps to the center. 

Other Place•	  - Snaps to another place which you define. 

Other Object•	  - Snap to another object. 

First Text Line•	  - Snap to the first line of text. 

Specific Point•	  - Snap to specific point which you define. 

Top Left•	  - Snap to its top left.  

Top•	  - Snap to its top center. 

Top Right•	  - Snap to its top right. 

Left•	  - Snap to its left center. 

Right•	  - Snap to its right center. 

Bottom Left•	  - Snap to its bottom left. 

Bottom •	 - Snap to its bottom center. 

Bottom Right •	 - Snap to its bottom right. 
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Can Move •	

Freely•	  - Default Setting. Can move anywhere on the flipchart page

Vertically•	   - Can only move vertically

Horizontally•	  - Can only move horizontally 

Along path•	  - Can only move along a path defined by you 

No•	  - Cannot be moved

In this example students are to move the triangles to determine if the move is a slide or a turn. 

The pink triangle’s ‘Can Move’ restrictor property has been set to ’Freely’ and its ‘Can Rotate’ property has 
been set to ‘No’. 
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Lines were drawn around the green square. Each line had its ‘Can Block’ restrictor property set to ‘True’. 
The lines were then ‘Hidden’. As a result of the Restrictor and Rotate property settings, the triangle will only 
‘slide’ within the green square when students click and drag it.  

The blue triangle’s ‘Can Move’ restrictor property has been set to ‘No’. Its ‘Can Rotate’ property has been 
set to ‘Freely’ and the ‘Rotate About’ property has been set to ‘Top’. As a result of the Restrictor and Rotate 
property settings, the blue triangle will ‘turn’ around its top when students click and drag it. 

Move Path •	 - Only enabled if ‘Can Move’ is set to ‘Along path’. The path is set by clicking the 
‘Browse’ button and selecting the path from the ‘Select Object’ Dialog Box.

Can Size•	

Freely •	 – Default Setting

None•	  – Cannot be resized 
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In this example students are to drag the triangles over the pentagon. 

Restrictors have been set to cause the triangles to only move along a path to the proper location. 

Note:  The lines drawn on the page as paths have been set to ‘Hidden’.  

 

When viewed in Design mode, the line objects placed on the page as paths are no longer hidden. 

Each triangle’s ‘Can Move’ property has been set to ‘Along path’. 

‘Move Path’ property has been set for each triangle by choosing the ‘Browse’ button and selecting the 
appropriate path object in the ‘Select Object’ Dialog Box. 
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Object Properties – Miscellaneous 

Miscellaneous - Defines miscellaneous characteristics for an object (Dependent on object type). 

• 	 End Cap A – Applicable to open shapes, lines and connectors. 

•	 None -The Default setting 

•	 Radius – Apply a radius to the left edge 

•	 Arrow – Apply an arrow to the left edge 

• 	 End Cap B – Applicable to open shapes, lines and connectors. 

•	 None -The Default setting

•	 Radius – Apply a radius to the right edge 

•	 Arrow – Apply an arrow to the right edge 

before

after
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• 	 Drag a Copy 

•	 False – The Default setting

•	 True – Enables the object to be copied by clicking and dragging it

• 	 Pick Through 

•	 True – The Default setting. When ‘True’ is chosen you can click on the transparent area of an 
object to select another object beneath it 

•	 False – Setting the transparent area of an object is not chosen or not available 

• 	 Transparent Color – Only enabled if the object’s ‘Transparent’ property is set to ‘True’. 

•	 Click the color box to view the color palette

•	 Use the Color Picker to choose the color to be transparent. The selected color will become 
transparent and the color will display in the ‘Transparent Color’ property box 

• 	 Transparent 

•	 True – The Default setting 

•	 False – Causes the object to be opaque

In this Illustration, the images with white backgrounds have not been set to be transparent. 
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By changing the ‘Pick Through’, ‘Transparent Color’ and ‘Transparent’ properties of the images, the image 
backgrounds become transparent. This results in a more aesthetically pleasing flipchart page. 
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Object Properties – Multimedia 
Multimedia - Defines properties for Flash, video and sound files. 

• 	 Force Overlay - Applies to .swf and .flv objects only. 

•	 False - Multimedia object is not forced on top of annotations. 

•	 True - Multimedia object is forced on top of annotations. 

• 	 Autoplay 

•	 False - Playback starts automatically when page is displayed. 

•	 True - Playback does not start automatically when page is displayed. 
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• 	 Loop 

•	 False - Single auto play or controlled playback of the  
multimedia file. 

•	 True - Playback is repeated until stopped. 

• 	 Hide Controls 

•	 False - Controller is displayed. 

•	 True - Controller is hidden. 

• 	 Force Aspect 

•	 False - Resizing will keep the aspect ratio. 

•	 True - Distortion is possible when resizing. 

• 	 Transparent Background - Applies to .swf objects only. 

•	 False - When embedded objects are not set to ’Force Overlay’, they will be transparent. 

•	 True - When embedded objects are not set to ‘Force Overlay’, they will be transparent. 
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Action Browser 
 

Attaching an action to an object enables you to add special effects to your presentations when you click on 
the object. You may play a sound, open a web page or a document, turn flipchart pages, play a multimedia 
file, or use the many other options available. This will allow for possibilities for creating interactive flipcharts. 

Attaching Actions to Objects 
The Action Browser has clearly defined categories to help you select the desired action easily. You can select 
from the choices on the Drop-down menu to narrow your options. 

	 All Actions	 Every action is listed. 

	 Command Actions 	 Opens a tool or configures the flipchart.

	 Page Actions 	 Manipulates, adds, deletes, duplicates, 		
		  resets the page, etc. 

	 Object Actions 	 Manipulates objects’ size, position, layer, etc. 

	 Voting Actions 	 Manipulates voting operations such a 		
		  registering, exporting results, or stopping 		
		  and starting voting sessions. 

Document/Media Actions 	Opens documents, files, sounds, or websites. 

Some action types will require identifying a target, or setting parameters. 
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When an action type is chosen that requires the setting of parameters or identifying a target, the bottom of 
the Action Browser window will display the necessary options. These options will change based upon the 
action chosen. Some examples are given below. 

Command Actions 

Command Actions>Clock - displays options to set: 

•	 Count Sections - enter a value if choosing a timer. 

•	 Launch clock as - select a clock type from a drop-down menu. 

•	 Click ‘Apply Changes’. 

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

72   ActivLearningTraining Series

Page Actions 

Page Actions>Another page - displays option to choose a specific page number. 

	 •	 Select page number. 

	 •	 Click ‘Apply Changes’. 
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Object Actions 

Object Actions>Hidden - displays option to define a target to be hidden. 

•	 Click the ‘Browse’ button next to ‘Target’ to open the ‘Select Object’ Dialog Box displaying 
all objects on the page. 

•	 Choose the desired object. 

Click ‘OK’ in the Select Object Window. •	

Select ‘Apply Changes’. •	
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Object Action>Position Incrementally - displays option to define target as well as option to set the
parameters to be met. 

•	 Click the ‘Browse’ button next to ‘Target’ to open the ‘Select 
Object’ Dialog Box displaying all objects on  
the page. 

•	 Choose the desired object. 

•	 Set the applicable parameters. 

•	 Click ‘Apply Changes’. 
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Document/Media Actions 

For example, you may want to attach a video clip to the map of the US during the Civil War. 

 To attach an action to open a file to an object:

• 	 Select the object that is to open the file.

• 	 Select the Action Browser.

• 	 Select Document/Media Actions.

        							           

In the Action properties box, click on the ‘Browse’ button next to ‘File’ and navigate to desired file •	
on your computer.

• 	 Click ‘Apply Changes’.

• 	 ‘Insert File’ Dialog Box will open. 

 

Navigate to 
desired file 
or website 
URL

Apply changes

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

76   ActivLearningTraining Series

Apply populated 
by choices in 
Action Browser

Choose how to 
store files

Choose how to 
play multimedia 
files

•   Choose where to store your file: 

•	 Store file externally - File will be stored separately from the flipchart on the computer where 
you created the flipchart. It will not be available on other computers. 

•	 Store file in flipchart - File will be stored in the flipchart and will be available when the 
flipchart is used on other computers. Using this option will increase the size of your flipchart. 

•	 Store file and directory in flipchart - File will be included in the flipchart, as well as in a 
directory of your choice. 
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•   Choose how to play Multimedia files: 

•	 Autoplay - Play the file immediately when the page is opened. 

Loop•	  - Play the file in a continuous loop. 

Controller•	  - Display the Multimedia controller so you can start and stop the play. 

    Note:  This option will only be available if a Multimedia file is being attached. 

•   Click ‘OK’. 

To attach a website link to an object: 

•	 Select the object that is to open the page. 

•	 Select the Action Browser. 

•	 Select Document/Media Actions. 

•	 In the Action Properties box, paste or type the  
website URL. 

•	 Click ‘Apply Changes’. 
Type the 
URL here

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

78   ActivLearningTraining Series

Drag and Drop Actions 
 You can instantly program objects with preset options from the Action Browser. 

 To use preset actions: 

•	 Choose the Drag and Drop tab. 

•	 Click and drag the selected Action Object to the flipchart page. 

•	 The image from the Drag and Drop menu will appear on the  
flipchart page. 

•	 Clicking on the image will initiate the desired action. 
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In this example, the Drag and Drop pen was selected and positioned on the flipchart page. 

 

 

Note:  When you move the ActivPen over an object with an attached action, you will see an arrow next to your cursor indicating 
that the object has an action attached to it. 
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To program an existing object on your page: 

•	 Choose the Drag and Drop tab. 

•	 Click and drag the desired action directly over the object on the flipchart page. 

•	 The object will assume the action. 

In this example, the image of the ActivExpression was placed on the page. The Action ExpressPoll 
was selected and dragged to the image. Clicking on the ActivExpression image will now activate the 
ExpressPoll. 
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Removing Actions from Objects 
To remove an action from an object: 

•	 Select the object on the flipchart page. 

•	 Click the ‘Remove Existing’ button in the Action Browser.

Note:  You may want to switch to Design Mode to make changes, so that the action is not performed.
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Inserting Links and Media 

Inserting is a convenient way to place a link to a file or website on your flipchart page. This will allow 
you to have needed documents, such as MS Office documents, photos, sounds, movies, or .pdf files, 
embedded or linked to your flipchart, thus simplifying your lesson by having all teaching materials and 
links included in one document. There does not have to be any existing objects on the page to do this. 

Linking to Documents 
To insert a link to a document: 

•   Select Insert>Link>File. 

•   Navigate to the file you wish to include in your lesson. 

•   Click ‘Open’. 
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• 	 ‘Insert File’ Dialog Box will open. 

• 	 Select ‘Add link as’. The link will appear on the flipchart page  
according to the option chosen: 

•	 Text - The file name and extension will be shown. 

•	 Image icon - An icon indicating the type of file will be on the page. 

•	 Action object - An “invisible” box is placed on the page or over  
and object on the page. 

	
 Example of Action Object 

 

Note: This box will become visible in Design mode. 
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This flipchart page shows an action object, a thin red box, as seen in Design mode. Action Objects can be 
assigned to specific “hot spots” within a picture or page. In this case, the Action Object links to information 
about George Washington. Each president’s information could be linked to his image in this manner. 

Existing object •	 - An object on the page becomes an Action Object linking to the file. 

Click on the ‘Browse’ button. •	

A new window will appear with a list and thumbnails of objects on the page. •	

Select the object to become the Action Object. •	

Click ‘OK’. •	

    

•	 The Insert file Dialog Box will return. 

•	  Click OK. 
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This example illustrates the different ways that files can be inserted. 

 

Placeholder •	 - This option is available for video file types: .avi, .flv, .gif, .swf, and .wmv files 
in the PC and .mov (Mac only—recommended format). If the file type is not compatible, 
the Placeholder selection will be grayed out and the file may be inserted in one of the other 
methods listed previously. 

Click on the Placeholder radio button. •	

Choose your Multimedia options. •	

•	 Autoplay - Play the file immediately when the page is opened. 

•	 Loop - Play the file in a continuous loop. 

•	 Controller - Display the Multimedia controller so you can start and stop the play. 

Link added 
as Action 
Object

Link added 
as Text

Link added 
as Existing 

Object
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Storing Inserted Files 

To store an inserted file: 

Inserted files may be stored in several different ways, depending on your needs and preferences. See Using 
Action Objects section to review the options. 

 

Setting a Placeholder 

Video files in the supported format of .avi, .flv, .gif, .swf, and .wmv will be inserted in the form of a Placeholder 
on PC computers. On Mac computers, a .mov file will also insert as a Placeholder. 

Note:   It is recommended to utilize .mov files with Mac computers. 
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The default image will be placed on the flipchart page.

To customize a placeholder: 

• 	 Click on ‘Change Placeholder Image’. 

• 	 The movie will begin to play. 

• 	 Play the movie until you see a frame that you would like to use as a placeholder. 

• 	 Click on the Change Placeholder Image icon. 

• 	 Close the movie window. 

• 	 Click ‘OK’. 

• 	 This image will now replace the default image on the flipchart page. 

Change Place holder ImageTake Snapshot of frameVideo Controller
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Additional Features for Placeholders 

Individual frames within a movie may be captured and placed on the flipchart page by clicking on the 
camera icon on the Video Controller bar. This is useful for sequencing events, determining the main idea, 
seeing parts of a science experiment, steps in a math problem, etc. 

In this example, screen shots were taken of key events in the movie and a sequencing activity for students 
was created using them. 
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Linking to Websites 
Links to websites can be inserted in much the same manner as documents. 

To insert a link to a website: 

•	  Select Insert>Link>Website. 

•	 Type the URL in the blank window. 

•	  Click ‘OK’.

•	 You can add the link as:

Text•	

Image Icon•	

Action Object•	

Existing Object•	

Note:  See explanation of these options above in the ‘Linking to Documents’ section.
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Removing or Editing a Link 

Websites change and so do your flipcharts. Sometimes you may have to remove or edit a link.  

To remove a link from your flipchart: 

• 	 Right-click on the text, icon, image, or object.

Option 1 

•	 Drag and drop into the flipchart trashcan. 

Option 2 

•	 Select ‘Delete’ from the Object Edit Menu. 

To edit a link in your flipchart: 

•	 Right-click on the text, icon, image, or object. 

•	 Select ‘Action Browser’ from the Object Edit Menu. 

• 	 In Action Properties, select the URL and edit it. 
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Insert Media 
 
To insert media quickly into your flipchart: 

Option 1

•	  Select Insert>Media. 

Option 2 

•	 Click on the ‘Insert Media’ from File icon on the Main toolbox. Files will appear as  
Image icons on the page. 

•	 Videos in the .avi, .flv, .gif, .swf, and .wmv (PC) and .mov (recommended for Mac)  
file format will play immediately upon linking and each time you access that  
flipchart page. 

Note:  Clicking on the video while playing will activate the Controller to allow you to stop and  
start the video. 
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Screen Recorder 
You can use the Screen Recorder to capture the actions performed when using a standard flipchart or 
desktop flipchart. You can also capture actions performed when using the desktop or another application. 
The video captured with the Screen Recorder is saved as an .avi file (Audio Video Interleave). 

There are two types of Screen Recorders: Fullscreen Recorder and Area Screen Recorder. The Area 
Screen Recorder allows you to define a specific area to be captured. 

Screen Recording 
To use the Fullscreen or Area Recorder: 

• 	 Choose the desired Screen Recorder by selecting Tools >More Tools>Screen 
Recorder>Fullscreen Recorder/Area Screen Recorder. 
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Area Screen Recorder only•	  - The screen is grayed out, the ‘Area Screen Recorder’ Dialog 
Box opens and a white box appears on the screen. 

•	 Click and drag the box to resize it and position it over the area you want to record. 

•	 Click Launch Recorder. 
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 •    The Screen Recorder toolbox will appear offering the following options:   

   

 

	 Menu - Drop-down menu offers customizing options for video and audio. 

Video Compression - Choose from a list of supported video compressors installed on •	
your computer. 

Audio Format - Choose mono or stereo and the quality of recording. •	

	 Record - Starts the recording.

	 Cancel - Cancels the recording.

	 Pause - Pauses the recording until you click the button again to resume. 

	 Stop - Stops the recording. 

	 Play - The media player installed on your computer opens and plays the file. 

•	 Click Record. The ‘Save a Recorder File’ Dialog Box opens. 

•	 Browse to the location where you want to save the file and enter a filename. 

•	 Click Save. The recording begins. 

Note:  While recording is in progress, the button flashes red and blue. 
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Recorder Settings 
The Screen Recorder may be customized to fit your recording needs. 
To make changes: 

•	 Click ‘Recordings’ in the Edit>Profiles>Settings Dialog Box. 

• 	 Add, remove, or change as desired the following options: 

•	 Capture frame rate - The number of frames to be captured per second. 

•	 Record audio - Remove check to record only video. 

Note: Your hardware must have suitable sound capabilities in order to record sound. 

•	 Quick capture - Best used when there will be lots of movement over large, static areas. 

•	 Capture mouse pointer - If checked, cursor movements will be shown in the video. 

•	 Capture layered windows - If checked, layered windows will be captured. Only needed 
when recording applications that use layered windows. 

•	 Disable hardware acceleration during recording - By default this option is checked as 
enabling hardware acceleration can adversely affect the performance of the Screen Recorder. 

•	 Hide screen recorder toolbox while recording - If checked, the Screen Recorder toolbox 
will be hidden at the start of each new recording. 

Note:  If this option is chosen, you will want to add the Screen Recorder tool to your toolbox as it will be necessary to click 
the tool in order to open the recorder toolbox and stop the recording. 
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Organizing and Creating  
Personal Resources 
Creating and adding resources to use with your flipcharts is easy. You can save resources in the  
My Resources section in the ActivInspire Resource Library or to another folder on your computer  
or network. 

Creating New Folders in the  
Resource Library 
It is possible to create folders within the Resource Library. This will allow you to organize your resources 
as your personal library builds. 

To add a folder to your personal resources: 

•	 Open the Resource Browser. 

•	 Select the My Resources icon. 

•	 Click on the Properties icon. 

•	 Select ‘Create New Folder’. 

•	 Type the name of the folder you wish to create. 	

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

97   ActivLearning Training Series

•	  Click ‘OK’. 

•	 The folder will appear within the My Resources. 

Note:  You can create subcategories in the same manner by clicking on the folder name. This can be useful for saving 
resources by teaching units or themes. 

Saving Resources to My Resources 
To add an image, grouped objects, text, linked files, or video placeholder to your Personal  
Resource Library: 

•	 Click on the My Resources icon and the 
subfolder where you wish to store the 
resource. 

•	 Select the object on the flipchart page. 

•	 Drag the object into the thumbnail pane  
of the Resource Library. 
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•	 Click on the Properties icon. 

•	 Select ‘Rename Resource File’. This is not required, but will help when searching for resources. 

•	 Type the name of your new resource. 

•	 Your resource is now ready to be used. 

To add a page, background, or grid to your Resource Library: 

•	 Click on the My Resources icon and the subfolder where you wish to store the resource. 

•	 Right-click on an area of the page without objects. 

•	 The Object Edit Menu Popup Menu will appear. 

•	 Select ‘Add Page’, ‘Add Background’, or ‘Add Grid’ 
according to the type of object you are choosing  
to save. 

•	 Click on the Properties icon. 

•	 Select ‘Rename Resource File’. This is not required, 
but will help when searching for resources. 

•	 Type the name of your new resource. 

•	 Your resource is now ready to be used. 
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To add an existing image as a background to your Resource Library:

Best 
Fit or 
Stretch 
to Fit

Open a blank page in your flipchart.•	

Select •	 Edit>Page Background.

Select ‘Image’.•	

Browse to desired image file.•	

Click ‘Open’.•	

Choose from options in drop-down menu.•	

Note:  Choosing ‘Best Fit’ or ‘Stretch Fit’ will allow the image to fill the page, depending on the original resolution  
of the image. 
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The image will now be part of the background of the page.•	

Click on the My Resources icon and the subfolder where you wish to store the background.•	

Right click on the page to get the Object Edit Menu.•	

The Object Edit Menu Popup Menu will appear.•	

Select ‘Add Background’.•	

Click on the Properties icon.•	

Select ‘Rename Resource File’. This is not required, but will help when searching for resources.•	

Type the name of your new background.•	

Your background is now ready to be used.•	

Copyright 2009 Promethean. One printed copy allowed per code



________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

________________________

101   ActivLearning Training Series

To index your Personal Resources to enable the Search Feature: 

•	 Click on the ‘My Resources’ folder. 

•	 Select ‘Index this Folder for Searching’. 

•	 You can now search for objects in your Personal Resource Library. 

Note:  To increase your search capability, keywords can be entered in the Property Browser under ‘Identification’.  
See the Property Browser section for details. 
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Action Browser	 70-91
Adding Resources to Resource Library	 96
Anything Container	 46, 52-54
Area Screen Recorder	 92-94
Attaching a Web Link	 77
Attaching Actions	 70-80
Attaching Documents	 70, 75-77
Capturing Images	 22
Command Actions	 70-71
Containers	 46-57
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Convert Annotations to Text	 24
Creating a Custom Profile	 8-12
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Desktop Tools	 20-22
Document/Media Actions	 70, 75-77
Drag a Copy	 66
Drag and Drop Actions	 78-80
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Full Screen Recording	 92, 94
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Insert Media	 91
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Keyword Container	 46, 50-51
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Linking to Documents	 82-85
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Media Actions	 70, 75-77
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Object Properties--Container	 46-57
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Object Properties--Label	 44-45
Object Properties- Miscellaneous	 65-67
Object Properties--Multimedia	 68-69
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Object Properties--Restrictor	 60-64
Object Properties--Rotate	 57-59
Page Actions	 70, 72 
Page Properties	 29-40
Page Properties--Grid	 34-40
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Page Properties- Page	 31
Page Properties—Tools	 32-33
Placeholder	 85-88
Position Incrementally	 74
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Property Browser–-Object	 41-69
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Recognition tools options	 25
Recorder Settings	 95
Removing Actions	 81
Removing Links	 90
Removing User Defined Button	 16
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Rotate	 57-59
Saving a Custom Profile	 8-12
Saving Resources	 97-98
Screen Recorder	 92-95
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Snap to Grid	 34-37
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Transparent Color	 66
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Once an educator opens the door to the ActivClassroom, the  
ActivClassroom is everywhere. Promethean Planet makes it possible, 
connecting teachers with their peers and the world through an  
online networking community dedicated to sharing, training, and,  
most importantly, support.

A complete training  
and support system for  
ActivClassroom users

Flexible series of  
professional development 
courses available 24/7 on  
the web, or in person at  
your place or ours

Sign up for free  
introductory courses  
and in-depth workshops  
at Promethean Planet

Courses Include:
Introduction to ActivInspire

Migrating to ActivInspire

Core Skills

Advanced Skills Workshop

Curriculum Developer

Training & Resource Developer

Developing IWB Pedagogies

Offers teachers, publishers 
and developers the tools to 
create new products and 
content to interface with  
the ActivClassroom

Software Developer  
Toolkit (SDK) offers  
support to innovative 
developer-partners,  
producing ever-evolving 
content for users

Download our SDK at  
Promethean Planet

Exciting, ever-growing  
content from industry- 
leading curriculum and  
software companies

Download ActivPacks and 
ActivLessons to supplement 
lesson planning

Available at Promethean 
Planet

www.PrometheanPlanet.com/shop

www.PrometheanPlanet.com/ActivLearning

www.PrometheanPlanet.com/PDN
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Half of a million 
users worldwide

Expand your  
ActivClassroom with  
low cost, time-saving  

ActivPacks and  
ActivLessons

Discover 
online and in  

person training from  
ActivLearning at  

Promethean Planet

Learn from the
industry's foremost 

thought leaders

10,000 
resources,  
completely  

free

Discover 
ActivClassroom
tips and tricks

Browse 
lessons by subject 

and curriculum  
standard

www.PrometheanPlanet.com

Copyright 2009 Promethean. One printed copy allowed per code



Promethean
1165 Sanctuary Parkway, Suite 400
Alpharetta, GA 30009
1.888.625.2848
www.PrometheanWorld.com

Copyright 2009 Promethean. One printed copy allowed per code




